«

»

Feb 07 2017

Firefox eliminará el soporte de plugins NPAPI en su versión 52

A partir de la próxima versión de Firefox (52, prevista para el 7 de marzo del 2017) se eliminará el soporte para plugins NPAPI, por lo que multitud de grabadores y cámaras IP dejarán de poder utilizarse desde este navegador.

Al igual que ya sucediera con Chrome en 2015, podremos seguir conectado a esos equipos desde Firefox utilizando IE Tab, aunque con ese plugin lo que realmente estamos haciendo es ejecutar una instancia de Internet Explorer en una pestaña de Firefox.

Articulos relacionados:

2 comentarios

  1. luis

    pues yo desinstale la ultima version de firefox e instale la version 50.0.1 y el plugin funciona normalmente ,solo desactivo las actualizaciones automaticas..
    https://ftp.mozilla.org/pub/firefox/releases/50.0.1/

    1. Securame

      Luis,
      Es una opción, pero si solo se va a usar Firefox para trabajar con equipos de los que te fies. Para usarlo en el dia a dia para navegar, a nivel de seguridad no es buena idea quedarse con un navegador desactualizado.

Deja un comentario